Log inRegister an accountBrowse CSDbHelp & documentationFacts & StatisticsThe forumsAvailable RSS-feeds on CSDbSupport CSDb Commodore 64 Scene Database
You are not logged in 
CSDb User Forums


Forums > C64 Pixeling > P1
2006-08-29 12:23
Oswald

Registered: Apr 2002
Posts: 4054
P1

Project One V0.5

post bugreports, questions, feature requests here, should be a better place than the comment area of the release.
 
... 276 posts hidden. Click here to view all posts....
 
2010-04-17 09:41
Oswald

Registered: Apr 2002
Posts: 4054
Quote: When invoking 'palette setup' (CTRL+A), I get something like "Error 13: Type Mismatch". Doesn't this happen in Windows, too? I'd think so. BTW, it can be fixed in Palettes.ini by placing the closing ']' in line 204.

no problem with that in windows, fixed it tho.
2010-04-24 12:49
Sampaguita

Registered: Apr 2008
Posts: 29
Thanks a lot Oswald. It really works like a charm now. :)
2010-04-24 13:46
Oswald

Registered: Apr 2002
Posts: 4054
glad to hear, tho somehow I miss the constant flow of complains :)
2010-04-24 21:26
Oswald

Registered: Apr 2002
Posts: 4054
found two nasty bugs, picture copy to clipboard, and pictur export was f**d up. uploaded a fix.
2010-04-24 23:42
Isildur

Registered: Sep 2006
Posts: 188
ZIP or EXE?

Edit: Installed from EXE. Many errors in Line:100,102,104,106,108.
(dirty install). Can not touch any button/slider.
2010-04-25 07:05
Oswald

Registered: Apr 2002
Posts: 4054
/o\

(mental note: always test setup.exe, always test setup. exe, always test setup.exe, always test setup.exe,always test setup.exe,always test setup.exe,always test setup.exe.... )
2010-04-25 14:36
Isildur

Registered: Sep 2006
Posts: 188
i did tahat :)
now i can hear voices in my head: SETUP.EXE, SETUP.EXE... :D
so... what about errors?
2010-04-25 15:44
Oswald

Registered: Apr 2002
Posts: 4054
Couldnt check yet, source is home and I'm at wok till 19:00. Anyway it must be some god damn stupid bug again, corrupted ini or smth. :)
2010-04-25 21:53
Oswald

Registered: Apr 2002
Posts: 4054
cant reproduce bug. are you sure you dont have a corrupted ini ? please notice that having an projectone.ini is not crucial, it will create one with default values if missing. (checked just right now)

also in what module does it report the errors? (error window title)
2010-04-26 09:03
Isildur

Registered: Sep 2006
Posts: 188
Right, delete old ini was all i had to do before installation.
Previous - 1 | ... | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 - Next
RefreshSubscribe to this thread:

You need to be logged in to post in the forum.

Search the forum:
Search   for   in  
All times are CET.
Search CSDb
Advanced
Users Online
Andy/AEG Soft
Acidchild/Padua
Laddh
Pantaloon/Fairlight
Asthor/Exlusive ON
Guests online: 57
Top Demos
1 Uncensored  (9.7)
2 Edge of Disgrace  (9.7)
3 Coma Light 13  (9.6)
4 The Shores of Reflec..  (9.6)
5 Lunatico  (9.6)
6 Comaland 100%  (9.5)
7 Incoherent Nightmare  (9.5)
8 Wonderland XII  (9.5)
9 Comaland  (9.5)
10 Wonderland XIII  (9.5)
Top onefile Demos
1 Dawnfall V1.1  (9.5)
2 F1 Evolution  (9.5)
3 Daah, Those Acid Pil..  (9.5)
4 Treu Love [reu]  (9.4)
5 Dawnfall  (9.3)
6 SidRok  (9.3)
7 One-Der  (9.2)
8 Tunnel Vision  (9.2)
9 Game of Thrones [2sid]  (9.1)
10 Safe VSP  (9.1)
Top Groups
1 Pond  (10)
2 Booze Design  (9.4)
3 Censor Design  (9.4)
4 Oxyron  (9.4)
5 Crest  (9.3)
Top Fullscreen Graphicians
1 Veto  (9.8)
2 Joe  (9.8)
3 Mirage  (9.7)
4 Jailbird  (9.6)
5 Hein  (9.5)

Home - Disclaimer
Copyright © No Name 2001-2017
Page generated in: 0.248 sec.