Log inRegister an accountBrowse CSDbHelp & documentationFacts & StatisticsThe forumsAvailable RSS-feeds on CSDbSupport CSDb Commodore 64 Scene Database
You are not logged in 
CSDb User Forums


Forums > C64 Pixeling > P1
2006-08-29 10:23
Oswald

Registered: Apr 2002
Posts: 4344
P1

Project One V0.5

post bugreports, questions, feature requests here, should be a better place than the comment area of the release.
 
... 276 posts hidden. Click here to view all posts....
 
2010-04-17 07:41
Oswald

Registered: Apr 2002
Posts: 4344
Quote: When invoking 'palette setup' (CTRL+A), I get something like "Error 13: Type Mismatch". Doesn't this happen in Windows, too? I'd think so. BTW, it can be fixed in Palettes.ini by placing the closing ']' in line 204.

no problem with that in windows, fixed it tho.
2010-04-24 10:49
Sampaguita

Registered: Apr 2008
Posts: 29
Thanks a lot Oswald. It really works like a charm now. :)
2010-04-24 11:46
Oswald

Registered: Apr 2002
Posts: 4344
glad to hear, tho somehow I miss the constant flow of complains :)
2010-04-24 19:26
Oswald

Registered: Apr 2002
Posts: 4344
found two nasty bugs, picture copy to clipboard, and pictur export was f**d up. uploaded a fix.
2010-04-24 21:42
Isildur

Registered: Sep 2006
Posts: 239
ZIP or EXE?

Edit: Installed from EXE. Many errors in Line:100,102,104,106,108.
(dirty install). Can not touch any button/slider.
2010-04-25 05:05
Oswald

Registered: Apr 2002
Posts: 4344
/o\

(mental note: always test setup.exe, always test setup. exe, always test setup.exe, always test setup.exe,always test setup.exe,always test setup.exe,always test setup.exe.... )
2010-04-25 12:36
Isildur

Registered: Sep 2006
Posts: 239
i did tahat :)
now i can hear voices in my head: SETUP.EXE, SETUP.EXE... :D
so... what about errors?
2010-04-25 13:44
Oswald

Registered: Apr 2002
Posts: 4344
Couldnt check yet, source is home and I'm at wok till 19:00. Anyway it must be some god damn stupid bug again, corrupted ini or smth. :)
2010-04-25 19:53
Oswald

Registered: Apr 2002
Posts: 4344
cant reproduce bug. are you sure you dont have a corrupted ini ? please notice that having an projectone.ini is not crucial, it will create one with default values if missing. (checked just right now)

also in what module does it report the errors? (error window title)
2010-04-26 07:03
Isildur

Registered: Sep 2006
Posts: 239
Right, delete old ini was all i had to do before installation.
Previous - 1 | ... | 19 | 20 | 21 | 22 | 23 | 24 | 25 | 26 | 27 | 28 | 29 - Next
RefreshSubscribe to this thread:

You need to be logged in to post in the forum.

Search the forum:
Search   for   in  
All times are CET.
Search CSDb
Advanced
Users Online
d0c
Steel/SCS & TRC/G★P
maestro
psych858o/MSL/Elysiu..
Marvin/DPS
fx
iceout/Avatar
Dymo/G★P
Rock/Finnish Gold
Snabel
PAL/Offence
Flex/Artline Designs
JEZ
Guests online: 48
Top Demos
1 Uncensored  (9.7)
2 Unboxed  (9.7)
3 Comaland 100%  (9.7)
4 Edge of Disgrace  (9.7)
5 Coma Light 13  (9.6)
6 The Shores of Reflec..  (9.6)
7 Lunatico  (9.6)
8 Wonderland XII  (9.6)
9 C=Bit 18  (9.6)
10 Old Men in Used Cars  (9.5)
Top onefile Demos
1 Smile to the Sky  (9.7)
2 Daah, Those Acid Pil..  (9.5)
3 FMX Music Demo  (9.5)
4 Arok 20 Invitation  (9.5)
5 Pandemoniac Part 2 o..  (9.5)
6 Dawnfall V1.1  (9.4)
7 Crystal Gazer  (9.4)
8 Merry Xmas 2017  (9.4)
9 Rewind  (9.4)
10 Party Horse  (9.4)
Top Groups
1 PriorArt  (9.8)
2 Oxyron  (9.4)
3 Performers  (9.4)
4 Booze Design  (9.4)
5 Censor Design  (9.3)
Top Mega Swappers
1 Aslive  (9.4)
2 R.C.S.  (9.3)
3 Dishy  (9.2)
4 Nightshade  (9.1)
5 Calypso  (9.0)

Home - Disclaimer
Copyright © No Name 2001-2019
Page generated in: 0.063 sec.