Log inRegister an accountBrowse CSDbHelp & documentationFacts & StatisticsThe forumsAvailable RSS-feeds on CSDbSupport CSDb Commodore 64 Scene Database
  You are not logged in 
Wormhole +D   [2020]

Wormhole +D Released by :
Excess

Release Date :
6 March 2020

Type :
C64 Crack

User rating:awaiting 8 votes (6 left)   See votestatistics

Credits :
Original Supply .... pcollins of Excess, Scene World Magazine
Linking .... Faayd of Excess, Square Unit
Docs .... Ghost of Excess
Test .... Fulgore of Excess


SIDs used in this release :
Wormhole(/GAMES/S-Z/Wormhole.sid)


Intro used in this crack:
DownloadTetristro by Excess

There are no downloads because:
Commercial Game. Support the developers. Available at the usual places. https://www.protovision.games/games/wormhole.php?language=en

Look for downloads on external sites:
 Pokefinder.org


User Comment
Submitted by KAL_123 on 12 May 2020
Deleted the file in my link. I had forgotten, that it still is a commercial game. :)
User Comment
Submitted by KAL_123 on 12 May 2020
Worked with the freezing for SD2IEC's. Here a SD2IEC-compatible version of this Excess crack:
http://xup.in/dl,34131568
Works also with modules inserted. This should do the job until Excess maybe (if they are interested) :) delivers an official v1.1 of this crack, whose intro-loader will work with SD2IEC. Rest of the game already does it anyway.
User Comment
Submitted by KAL_123 on 11 May 2020
I found out something new. The graphic-error i mentioned too, has indeed something to do with a cartridge, plugged inside the C64. I tried around in different C64-emulators with inserted Action-Replay and get a graphic-error in the main-menue of the game, when the cartridge was inserted, also when loaded from normal 1541 floppy. But it works at least, only main-menue then is graphically destroyed. But also only when it appears the first time. When i play one time and loose all lives and then returning to the main-menue, it works normal. This is the point then, where i try to freeze it now in WinVICE with an inserted AR4-image. Hope the freeze then will work like it should also on SD2IEC, even when a FC3 is inserted. We will see. :)
User Comment
Submitted by hedning on 11 May 2020
KAL_123: Understand what you mean. Still not a "bug" in my eyes as long it runs from disk.
User Comment
Submitted by KAL_123 on 11 May 2020
@hedning, i already have a 1541Ultimate and alot of real 1541-floppies :) but still like to use my two SD2IEC's additionally on my other C64's also. I know, that the SD2IEC is not fully compatible, but the special thing here in this release, and this was the main-reason why i reported it and call it a bug, is the fact, that the game itself works without a problem also on SD2IEC when the user start the game by loading the third file on the diskimage called "G0". So there is no real SD2IEC-incompatibility problem with this version, when it works from G0 file, there seems to be only a problem in the loader at the beginning after the intro-picture. Therefore i am not sure, if "Excess" wanted to make this version compatibel to SD2IEC and just forgot a part of the loader at the beginning, or if it never was planned to make it SD2IEC-compatible and it's just a coincidence that it works from g0 file? :) Also strange, that it runs in WinVICE without "true drive emulation", cause this normally is a good indicator, if a game will work on SD2IEC too. I guess, that it's not a big thing to fix also the intro-loader for SD2IEC, when the game itself already works. Only a guess, but it looks like this, the level reloading is not a problem and already loads on SD2IEC.
User Comment
Submitted by hedning on 11 May 2020
KAL_123: It's not a bug if it runs fine on a 1541. Perhaps time to upgrade from your sd2iec? :)
User Comment
Submitted by KAL_123 on 11 May 2020
There is a small problem with this version on SD2IEC's. When i try to load the game with my SD2IEC, it loads until the Wormhole Picture comes, then it hangs and the loading-LED on the SD2IEC stays on. But it dont go on loading. Strange, cause in WinVICE, when turning "true drive emulation" OFF and using "virtual device traps", it runs normally. Then i tried to load directly the file "G0" on the disk-image with my SD2IEC to see what happen and then the game starts. While the game-menue first has graphic-problems, the levels go on loading normally and the first Level then starts without any bug. From this point on then everything works on SD2IEC. So the problem seems to be the loader in the beginning, the one which was used when the intro-picture is shown and it goes on loading to the main-menue of the game.

Just wanted to report that bug, because maybe this can be fixed, that the game can be loaded normally also on SD2IEC's? First i thought the problem could be my FC3, which is plugged in my C64 additionally to the SD2IEC, but it was not. When i deactivate it, it also hangs in the intro-picture. The problem seems to be the used loader in the beginning between intro-pic and main-menue.
Search CSDb
Advanced
Navigate
Prev - Random - Next
Detailed Info
· Summaries
· User Comments (7)
· Production Notes
Fun Stuff
· Goofs
· Hidden Parts
· Trivia
Forum
· Discuss this release
Sponsored links
Support CSDb
Help keep CSDb running:



Funding status:




About this site:
CSDb (Commodore 64 Scene Database) is a website which goal is to gather as much information and material about the scene around the commodore 64 computer - the worlds most popular home computer throughout time. Here you can find almost anything which was ever made for the commodore 64, and more is being added every day. As this website is scene related, you can mostly find demos, music and graphics made by the people who made the scene (the sceners), but you can also find a lot of the old classic games here. Try out the search box in the top right corner, or check out the CSDb main page for the latest additions.
Home - Disclaimer
Copyright © No Name 2001-2021
Page generated in: 0.082 sec.